FusionBB

Please See the FusionBB End Of Life Announcement

FusionBB Review (large)
FusionBB SWAG!

FusionBB golf shirts, t-shirts, mousepads and more.

Tagging
 Page 1 of 2 All12
Username Post: FusionBB 3.1 Beta Released - Discussion topic        (Topic#11616)
VertexBilly
FusionBB Addict
Total Posts: 875
*
Location: Las Vegas, NV
Average Post Ranks%:                       
 
03-18-10 06:42 AM - Post#83995    



3.1 Beta was just released. You can read the post HERE.

Please feel free to discuss in this thread.

Billy Cooter
Managing Partner, VertexHost.com


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-18-10 02:25 PM - Post#83997    


    In response to VertexBilly

Awesome Billy. The new structure for skins, templates will sure solve one of my constant issues.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-21-10 02:00 PM - Post#84000    


    In response to greg

I just finished upgrading my test site to 3.1Beta and it was the fastest upgrade I've done in probably a year now. One small thing, at the bottom of the page, where it shows the version it's showing v3.1RC2. Shouldn't it be showing 3.1Beta instead?


American Patriots

Tombstone Pictures


 
Couchtomatoe
Code Monkey
Total Posts: 3049
*
Birthday: 02-03 
Location: Richmond, Virginia
Average Post Ranks%:                       
 
03-21-10 05:27 PM - Post#84002    


    In response to greg

RC 2 is actually Beta 1 since I was gonna push RC 1 during the last part of Beta and some of you alpha's may have gotten that so I moved this to RC 2
The artist formerly known as scroungr
Couch-Tomatoe


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-21-10 06:59 PM - Post#84003    


    In response to Couchtomatoe

K


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-22-10 03:32 PM - Post#84009    


    In response to greg

Hmmm. I upgraded my Fuller Brush site without problems, but, when I uncheck the "Show Blogs Index Link in Forum Index" all my forums disappear. I check it and they are once again visible. This is not happening on my other sites I've upgraded so I'm at a loss as to why it's doing it on this one?


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-22-10 04:10 PM - Post#84010    


    In response to greg

On my Fuller Brush site I seem to be missing the following strings

BLOG_INDEX_D
BLOG_INDEX_T



American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-22-10 04:14 PM - Post#84011    


    In response to greg

  • greg Said:
On my Fuller Brush site I seem to be missing the following strings

BLOG_INDEX_D
BLOG_INDEX_T





Never mind, I found them, finally.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-22-10 04:45 PM - Post#84013    


    In response to greg

Ok, it turned out to be a duplication of a problem I had on another site at the beginning of v3.x. Seems to have sorted out after I set the portal to use the index in the forum.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-22-10 04:47 PM - Post#84015    


    In response to greg

  • greg Said:
Ok, it turned out to be a duplication of a problem I had on another site at the beginning of v3.x. Seems to have sorted out after I set the portal to use the index in the forum.



For some reason this has changed, at least for me, since v3.0 was released. In that version I had the use index in forum unchecked and all worked OK.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-23-10 04:55 PM - Post#84026    


    In response to greg

Upgraded my TR site and after getting rid of some brain farts it went well. But, for some reason I'm unable to get the blogs to show up after the regular forums. It's working on the other 2 sites I upgraded, but won't show it's face on this site.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-23-10 05:26 PM - Post#84028    


    In response to greg

Well, I've tried and tried, but I can not get any blogging items to show up on my truckers site. They aren't showing in the portal, nor can I get the actual blogs to display or even a link to them in the index. Not sure what is going on as I've compared the settings to the others sites where they are working correctly and so far haven't seen a difference.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-23-10 08:21 PM - Post#84031    


    In response to greg

Still no love from the blogs. I'm about ready to just give up on them since I can't seem to see any reason why they don't show up. I'll go through permissions again and see if something failed to take when I was setting them.


American Patriots

Tombstone Pictures


 
VertexBilly
FusionBB Addict
Total Posts: 875
*
Location: Las Vegas, NV
Average Post Ranks%:                       
 
03-23-10 08:25 PM - Post#84032    


    In response to greg

Hey Greg,

Why don't you go ahead and post this in the bugs forum then.

That way we can keep track of this with our bug troubleshooting.

Billy Cooter
Managing Partner, VertexHost.com


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-23-10 08:41 PM - Post#84033    


    In response to VertexBilly

I'm not sure it's a bug, though, since it's only affecting my Truckers Road site. I've upgraded 3 other sites without a single problem. I did finally discover the permission Can See Blogs is missing on the Truckers Road site. I uploaded the language files again and am reloading them into the db to see if that fixes this issue. I also can't see the social networking, even though they are set to be seen. I don't know if that's going to be related or not.


American Patriots

Tombstone Pictures




Edited by greg on 03-23-10 08:41 PM. Reason for edit: No reason given.
 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-23-10 09:07 PM - Post#84034    


    In response to greg

I had to create the missing permission by hand so now the blogs are visible, but the left side bar is huge for some reason. Has to be connected to the blogs in some way.


American Patriots

Tombstone Pictures


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-23-10 09:20 PM - Post#84035    


    In response to greg

The large left side bar was caused by an extremely long post title. After removing the post it went back to norm.



American Patriots

Tombstone Pictures


 
Couchtomatoe
Code Monkey
Total Posts: 3049
*
Birthday: 02-03 
Location: Richmond, Virginia
Average Post Ranks%:                       
 
03-24-10 09:25 AM - Post#84038    


    In response to greg

OK Greg any more issues with the Trucker Road send me a PT and I will take a look.
The artist formerly known as scroungr
Couch-Tomatoe


 
greg
FusionBB Fanatic
Total Posts: 4994
*
Location: Tombstone, AZ
Average Post Ranks%:                       
 
03-24-10 11:55 AM - Post#84042    


    In response to Couchtomatoe

So far so good.


American Patriots

Tombstone Pictures


 
Scorpio
FusionBB Addict
Total Posts: 661
*
Birthday: 11-17 
Location: Coto de Caza, CA
Average Post Ranks%:                       
 
04-15-10 02:34 PM - Post#84082    


    In response to greg

Is the lack of input good or hasn't anyone moved on this?

Pretty quiet around here?
Tony
Owner and General Manager
ChevyTalk - The Worlds Largest Online Chevy Community
www.chevytalk.org
Need a professional email marketing tool to supplement your message forum?


 
 Page 1 of 2 All12
Icon Legend Permissions & Sharing Options Topic Options
Print Topic


14934 Views
Calendar
SMTWTFS
 1234
567891011
12131415161718
19202122232425
262728293031 
Current Quote
"I'm seeing a lot of things I like. I like the text navigation below the tabs (bread crumbs)."
~ Jude
FusionBB™ Version 3.2 | ©2003-2014 InteractivePHP, Inc.
Execution time: 0.146 seconds.   Total Queries: 350   Zlib Compression is on.
All times are (GMT-4). Current time is 06:31 AM
Top